Konfigurasi Superlab 7 Cisco Packet Tracer

Pada kali ini saya akan kembali melanjutkan untuk membuat konfigurasi atau langkah - langkah untuk superlab 7 cisco packet tracer. Pada sebelumnya saya sudah selesai konfigurasi untuk Superlab 2, Superlab 3, Superlab 4 dan Superlab 5. Seperti biasa kita akan memulai dengan merangkai topologinya terlebih dahulu seperti di bawah ini.



Pada Superlab 7 ini kita bisa mempelajari tentang, EIGRP dan VLAN. Oke langsung saja kita ke konfigurasinya. 

Konfigurasi Superlab 7 

Kita akan memulai konfigurasinya dari daerah bagian kiri terlebih dahulu

Konfigurasi Switch 1 

Kita mulai dari yang paling kiri terlebih dahulu yaitu Switch 1, pada switch 1 kita membuat dua vlan yaitu vlan 10 bernama Bogor dan vlan 20 bernama Depok, lalu kita membuka gerbang ke switch 0 dengan cara "switchport mode trunk". "hostname" berfungsi untuk mengubah nama. 

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW1
SW1(config)#vlan 10
SW1(config-vlan)#name Bogor
SW1(config-vlan)#ex
SW1(config)#vlan 20
SW1(config-vlan)#name Depok
SW1(config-vlan)#ex
SW1(config)#int fa0/1
SW1(config-if)#switchport mode trunk
SW1(config-if)#ex
SW1(config)#
SW1(config)#int fa0/2
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 10
SW1(config-if)#ex
SW1(config)#int fa0/3
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 10
SW1(config-if)#ex

SW1(config)#

Konfigurasi Switch 2

Sama seperti pada switch 1, pada switch 2 kita akan membuat dua vlan yaitu vlan 10 bernama Bogor dan vlan 20 bernama Depok, lalu kita membuka gerbang ke Router 1 dengan cara "switchport mode trunk".

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW0
SW0(config)#vlan 10
SW0(config-vlan)#name Bogor
SW0(config-vlan)#ex
SW0(config)#vlan 20
SW0(config-vlan)#name Depok
SW0(config-vlan)#ex
SW0(config)#int fa0/1
SW0(config-if)#switchport mode trunk
SW0(config-if)#ex
SW0(config)#
SW0(config)#int fa0/3
SW0(config-if)#switchport mode access
SW0(config-if)#switchport access vlan 20
SW0(config-if)#ex
SW0(config)#int fa0/4
SW0(config-if)#switchport mode access
SW0(config-if)#switchport access vlan 20
SW0(config-if)#ex

SW0(config)#

Kita sudah mengkonfigurasi kedua switch yang berada di paling kiri sekarang kita akan pindah mengkonfigurasi pada Router 1, tetapi jangan lupa untuk memberi ip pada setiap PC atau Laptop sesuai dengan vlan nya tetapi pada saat memasukkan ip nya dimulai pada angka 2 dikarenakan angka 1 nya untuk gateway. 

Konfigurasi Router 1

Pada router 1 kita akan memasukan ip address pada setiap vlan, memberikan ip pada setiap router dan mengkonfigurasi EIGRP.

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#int fa0/0
R1(config-if)#no sh

R1(config-if)#ex
R1(config)#int fa0/0.10
R1(config-subif)#

R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 10.10.10.1 255.255.255.0
R1(config-subif)#ex
R1(config)#int fa0/0.20
R1(config-subif)#

R1(config-subif)#encapsulation dot1Q 20
R1(config-subif)#ip address 20.20.20.1 255.255.255.0
R1(config-subif)#ex

Pemberian ip address ke router 0

R1(config)#int se0/0/0
R1(config-if)#no sh
R1(config-if)#clock rate 56000
This command applies only to DCE interfaces
R1(config-if)#ip address 12.12.12.1 255.255.255.0
R1(config-if)#ex

Konfigurasi eigrp 

R1(config)#router eigrp 10
R1(config-router)#net 12.12.12.0
R1(config-router)#net 10.10.10.0
R1(config-router)#net 20.20.20.0
R1(config-router)#no auto
R1(config-router)#ex
R1(config)#

Sebelum pindah kedaerah kanan untuk melanjutkan konfigurasinya lebih baik saya sarankan untuk mengetes ping ke vlan yang berbeda misalkan dari VLAN 10 ke VLAN 20 atau sebaliknya. Jika sudah di test dan berhasil lalu kita akan melanjutkan konfigurasi ke daerah yang paling kanan yaitu untuk switch 4, switch 3 dan router 2.


Konfigurasi Switch 4

Kita akan memulai terlebih dahulu pada switch 4, seperti biasa kita mulai dengan membuat dua vlan terlebih dahulu vlan 30 bernama Bandung dan 40 bernama Jakarta, dan membuka gerbang ke switch 3 agar bisa terhubung.

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW4
SW4(config)#vlan 30
SW4(config-vlan)#name Bandung
SW4(config-vlan)#ex
SW4(config)#vlan 40
SW4(config-vlan)#name Jakarta
SW4(config-vlan)#ex
SW4(config)#int fa0/2
SW4(config-if)#switchport mode access
SW4(config-if)#switchport access vlan 40
SW4(config-if)#ex
SW4(config)#int fa0/3
SW4(config-if)#switchport mode access
SW4(config-if)#switchport access vlan 30
SW4(config-if)#ex
SW4(config)#int fa0/1
SW4(config-if)#switchport mode trunk
SW4(config-if)#ex

SW4(config)#

Konfigurasi Switch 3

Selanjutnya kita akan mengkonfigurasi pada switch 3 isinya sama seperti pada switch 4 yaitu membuat vlan dan membuka gerbang tetapi pada switch 3 kita membuka ke router 2.

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW3
SW3(config)#vlan 30
SW3(config-vlan)#name Bandung
SW3(config-vlan)#ex
SW3(config)#vlan 40
SW3(config-vlan)#name Jakarta
SW3(config-vlan)#ex
SW3(config)#int fa0/3
SW3(config-if)#switchport mode access
SW3(config-if)#switchport access vlan 30
SW3(config-if)#ex
SW3(config)#int fa0/4
SW3(config-if)#switchport mode access
SW3(config-if)#switchport access vlan 40
SW3(config-if)#ex
SW3(config)#int fa0/1
SW3(config-if)#switchport mode trunk
SW3(config-if)#ex

SW3(config)#

Sekarang kita sudah selesai menkonfigurasi kedua switch yang berada pada bagian sebelah kanan. Masukan ip pada setiap PC atau Laptop pada masing - masing vlan. Dan harus diingat tidak boleh dimulai dengan akhiran 1 pada IP ADDRESS nya dikarena 1 itu untuk gateway. Sekarang kita akan pindah ke Router 2.

Konfigurasi Router 2

Pada router 2 kita akan mengkonfigurasi yang sama seperti di dalam router 1 yaitu memberikan ip address pada setiap vlan, memberikan ip pada router dan mengkonfigurasi EIGRP pada router 2. Yang berbeda hanya ip address nya saja

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int fa0/0
R2(config-if)#no sh
R2(config-if)#

R2(config-if)#ex
R2(config)#int fa0/0.30
R2(config-subif)#

R2(config-subif)#encapsulation dot1Q 30
R2(config-subif)#ip address 30.30.30.1 255.255.255.0
R2(config-subif)#ex
R2(config)#int fa0/0.40
R2(config-subif)#

R2(config-subif)#encapsulation dot1Q 40
R2(config-subif)#ip address 40.40.40.1 255.255.255.0
R2(config-subif)#ex

Pemberian ip address ke router 0

R2(config)#int se0/0/0
R2(config-if)#no sh
R2(config-if)#clock rate 56000
This command applies only to DCE interfaces
R2(config-if)#ip address 23.23.23.1 255.255.255.0
R2(config-if)#ex

Konfigurasi eigrp 

R2(config)#router eigrp 10
R2(config-router)#net 23.23.23.0
R2(config-router)#net 30.30.30.0
R2(config-router)#net 40.40.40.0
R2(config-router)#ex

R2(config)#

Jika sudah selesai ketiga konfigurasi di atas ini lebih baik cek ping terlebih dahulu apakah sudah berhasil semua antara vlan 30 dan vlan 40 jika sudah berhasil berarti sudah terhubung. Ini dilakukan agar ketika pada terakhir pengetesan kita lebih mudah undah mendeteksi kesalah berada dimana. Oke selanjut kita akan mulai mengkonfigursi bagian atas yaitu Multi Switch0 dan Router 0.


Konfigurasi Multi Switch 0

Pada multi switch 0 kita akan mengkonfigurasi seperti membuat vlan, memberi akses vlan, membuat dhcp dan konfigurasi ip routing. vlan 50 bernama Banten dan vlan 60 bernama Jogja.

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname MSW0
MSW0(config)#vlan 50
MSW0(config-vlan)#name Banten
MSW0(config-vlan)#ex
MSW0(config)#vlan 60
MSW0(config-vlan)#name Jogja
MSW0(config-vlan)#ex
MSW0(config)#int range fa0/4-5
MSW0(config-if-range)#switchport mode access
MSW0(config-if-range)#switchport access vlan 60
MSW0(config-if-range)#ex
MSW0(config)#int range fa0/1-2
MSW0(config-if-range)#switchport mode access
MSW0(config-if-range)#switchport access vlan 50
MSW0(config-if-range)#ex
MSW0(config)#int vlan 50
MSW0(config-if)#ip address 50.50.50.1 255.255.255.0
MSW0(config-if)#ex
MSW0(config)#int vlan 60
MSW0(config-if)#ex
MSW0(config)#int vlan 60
MSW0(config-if)#ip address 60.60.60.1 255.255.255.0
MSW0(config-if)#ex

DHCP

MSW0(config)#ip dhcp pool vlan50
MSW0(dhcp-config)#net 50.50.50.0 255.255.255.0

MSW0(dhcp-config)#def 50.50.50.1
MSW0(dhcp-config)#dns-server 123.123.123.2
MSW0(dhcp-config)#ex
MSW0(config)#ip dhcp pool vlan60
MSW0(dhcp-config)#net 60.60.60.0 255.255.255.0
MSW0(dhcp-config)#def 60.60.60.1
MSW0(dhcp-config)#dns-server 123.123.123.2
MSW0(dhcp-config)#ex

Routing

MSW0(config)#ip routing
MSW0(config)#int fa0/3
MSW0(config-if)#no sw
MSW0(config-if)#no sh
MSW0(config-if)#ip address 142.142.142.3 255.255.255.0
MSW0(config-if)#ex

Konfigurasi router EIGRP

MSW0(config)#router eigrp 10
MSW0(config-router)#net 142.142.142.0
MSW0(config-router)#net 50.50.50.0
MSW0(config-router)#net 60.60.60.0
MSW0(config-router)#no auto
MSW0(config-router)#ex

MSW0(config)#

"int range fa0/1-2" ini adalah cara agar lebih singkat sebenarnya ini sama saja dengan int fa0/1 dan int fa0/2

Jika sudah konfigurasi seperti di atas kita dhcp kan pada setiap PC atau Laptop dengan cara klik icon laptop atau pc lalu ganti dhcp seperti gambar di bawah ini.



Jika sudah berhasil dhcp nya maka ip address pada setiap pc nya akan secara automatis terisi

Sekarang kita juga harus memberi IP ADDRESS pada server secara manual pada server 0 dan sever 1. Pada server 0 kita memberi ip address dan mengatur dns sendang kan pada server 1 kita hanya mengatur ip addressnya saja. Seperti gambar di bawah ini.



Sebelum kita pindah ke router 0 sebaiknya seperti biasa kita test ping terlebih dahulu agar mengetahui apakah vlan 50 dan vlan 60 sudah terhubung atau belum.

Konfigurasi Router 0

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R0
R0(config)#int fa0/0
R0(config-if)#no sh
R0(config-if)#ip address 142.142.142.2 255.255.255.0
R0(config-if)#ex
R0(config)#int se0/0/0
R0(config-if)#no sh
R0(config-if)#clock rate 56000
R0(config-if)#ip address 12.12.12.2 255.255.255.0
R0(config-if)#ex
R0(config)#int fa0/1
R0(config-if)#no sh
R0(config-if)#ip address 123.123.123.2 255.255.255.0
R0(config-if)#ex
R0(config)#int se0/0/1
R0(config-if)#no sh
R0(config-if)#clock rate 56000
R0(config-if)#ip address 23.23.23.2 255.255.255.0
R0(config-if)#ex

Konfigurasi EIGRP

R0(config)#router eigrp 10
R0(config-router)#net 12.12.12.0
R0(config-router)#net 23.23.23.0
R0(config-router)#net 142.142.142.0
R0(config-router)#net 123.123.123.0
R0(config-router)#no auto
R0(config-router)#ex

R0(config)#

Jika sudah semua konfigurasi nya cobalah untuk mengeping pada setiap IP yang ada atau pada setiap vlan jika sudah berhasil semua berarti sudah terhubung semua vlan nya. Di bawah ini bukti ping ke berbeda ip address atau vlan. Di sini saya mencoba ping dari PC 2 yang berada pada vlan 10.




Atau kita bisa buktikan dengan cara masukan ip server 0 pada browser yang berada pada pc seperti di bawah ini.

Kesimpulan 

Perhatikan lah dengan baik kabel nya karena ada yang berjenis "fa" dan ada yang berjenis "se" dan terkadang berbeda misalkan di saya itu fa0/2 tetapi di anda fa0/1 itu akan membuat anda gagal atau terjadi tyme out. Maka dari itu telitilah ketika sedang mengerjakan nya. Sekian untuk pertemuan kali ini Semoga Bermanfaat. 

Post a Comment

0 Comments