Konfigurasi Superlab 1 Cisco Packet Tracer

Pada pertemuan kali ini saya akan kembali melanjutkan untuk membuat konfigurasi atau langkah - langkah untuk superlab 1 cisco packet tracer. Pada sebelumnya saya sudah selesai konfigurasi untuk Superlab 2Superlab 3Superlab 4Superlab 5 dan Superlab 7. Seperti biasa kita akan memulai dengan merangkai topologinya terlebih dahulu seperti di bawah ini.
Pada Superlab 1 ini kita bisa mempelajari tentang VLAN, Trunking, Encapsulation, Virtual Interface, Routing OSPF, Routing RIPv2, Routing EIGRP, Redistribution, InterVLAN, dan DNS. Pada kali ini kita akan membuat 6 VLAN dengan IP ADDRESS seperti di bawah ini.
  • VLAN 10 =  10.10.10.0/24
  • VLAN 20 = 20.20.20.0/24
  • VLAN 30 = 30.30.30.0/24
  • VLAN 40 = 40.40.40.0/24
  • VLAN 50 = 50.50.50.0/24
  • VLAN 60 = 60.60.60.0/24

Konfigurasi Superlab 1 

Kita akan mulai konfigurasi nya dari Switch 2 terlebih dahulu


Konfigurasi Switch 2

Pada switch 2 ini kita mengkonfigurasi membuat vlan dan menamainya lalu memberi akses pada PC yang berada pada vlan tertentu, dan membuka gerbang ke Router 1. Dan jangan lupa untuk memberi ip address pada setiap PC atau Laptop dengan di akhiri mulai dari 2 karena 1 digunakan sebagai gateway.

Switch>enable
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW2
SW2(config)#vlan 10
SW2(config-vlan)#name vlan10
SW2(config-vlan)#ex
SW2(config)#vlan 20
SW2(config-vlan)#name vlan20
SW2(config-vlan)#ex
SW2(config)#int range fa0/2-3
SW2(config-if-range)#switchport mode access
SW2(config-if-range)#switchport access vlan 10
SW2(config-if-range)#ex
SW2(config)#int range fa0/4-5
SW2(config-if-range)#switchport mode access
SW2(config-if-range)#switchport access vlan 20
SW2(config-if-range)#ex
SW2(config)#int fa0/1
SW2(config-if)#switchport mode trunk
SW2(config-if)#ex
SW2(config)#

Konfigurasi Router 1


Pada Router 1 kita mengkonfigurasi OSPF, membuka gerbang dan memberikan ip address

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#int fa1/0
R1(config-if)#no shutdown
R1(config-if)#ex
R1(config)#int fa1/0.10
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 10.10.10.1 255.255.255.0
R1(config-subif)#ex
R1(config)#int fa1/0.20
R1(config-subif)#encapsulation dot1Q 20
R1(config-subif)#ip address 20.20.20.1 255.255.255.0
R1(config-subif)#ex
R1(config)#int fa0/0
R1(config-if)#no shutdown
R1(config-if)#ip address 11.11.11.1 255.255.255.0
R1(config-if)#ex
R1(config)#int se2/0
R1(config-if)#no shutdown
R1(config-if)#ip address 12.12.12.1 255.255.255.0
R1(config-if)#ex

Konfigurasi OSPF 

R1(config)#route ospf 10
R1(config-router)#net 11.11.11.0 0.0.0.255 area 0
R1(config-router)#net 10.10.10.0 0.0.0.255 area 0
R1(config-router)#net 20.20.20.0 0.0.0.255 area 0
R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
R1(config-router)#ex
R1(config)#

Konfigurasi DNS pada Server

Aturlah DNS pada Server 1 seperti pada gambar di bawah ini  

id.foundation.org   > ip address = 11.11.11.3
id.networkers.com   > ip address = 11.11.11.4
idn.id   > ip address = 11.11.11.2
kantor1.com   > ip address = 44.44.44.2
kantor2.com   > ip address = 44.44.44.3
toko.idn.id     > ip address = 11.11.11.5


Konfigurasi Switch 3

Pada switch 3 ini kita membuat dua vlan yaitu vlan 30 dan vlan 40 lalu kita memberi akses bagi setiap pc tergantung pada daerah vlan nya, lalu membuka gerbang ke Router 4. Dan jangan lupa untuk mengatur ip address nya pada setiap PC tetapi jangan dimulai dengan akhiran 1 dikarenakan 1 itu untuk gateway


Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW3
SW3(config)#vlan 30
SW3(config-vlan)#name vlan30
SW3(config-vlan)#ex
SW3(config)#vlan 40
SW3(config-vlan)#name vlan40
SW3(config-vlan)#ex
SW3(config)#int range fa0/2-3
SW3(config-if-range)#switchport mode access
SW3(config-if-range)#switchport access vlan 30
SW3(config-if-range)#ex
SW3(config)#int range fa0/4-5
SW3(config-if-range)#switchport mode access
SW3(config-if-range)#switchport access vlan 40
SW3(config-if-range)#ex
SW3(config)#int fa0/1
SW3(config-if)#switchport mode trunk
SW3(config-if)#ex
SW3(config)#

Konfigurasi Router 2

Pada Router 2 ini kita mengkonfigurasi routing dan memberikan ip address, dan tidak lupa membuka semua gerbang yang ada pada router 2.



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int se2/0
R2(config-if)#no shutdown
R2(config-if)#ip address 12.12.12.2 255.255.255.0
R2(config-if)#clock rate 500000
R2(config-if)#ex
R2(config)#int se3/0
R2(config-if)#no shutdown
R2(config-if)#ip address 23.23.23.2 255.255.255.0
R2(config-if)#ex

Konfigurasi routing


R2(config)#ro ri
R2(config-router)#ver 2
R2(config-router)#net 23.23.23.0
R2(config-router)#redis os 10 met 1
R2(config-router)#no auto
R2(config-router)#ex
R2(config)#ro os 10
R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
R2(config-router)#redis rip sub
R2(config-router)#ex
R2(config)#

Konfigurasi Router 3

Pada Router 3 ini kita mengkonfigurasikan router eigrp dan membuka setiap gerbang.



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#ro ri
R3(config-router)#ver 2
R3(config-router)#net 23.23.23.0
R3(config-router)#redis ei 10 met 1
R3(config-router)#ex
R3(config)#ro ei 10
R3(config-router)#net 34.34.34.0
R3(config-router)#net 31.31.31.0
R3(config-router)#no auto
R3(config-router)#redis rip met 1 1 1 1 1
R3(config-router)#ex
R3(config)#int se2/0
R3(config-if)#no sh
R3(config-if)#ip address 23.23.23.3 255.255.255.0
R3(config-if)#ex
R3(config)#int fa0/0
R3(config-if)#no sh
R3(config-if)#ip address 34.34.34.3 255.255.255.0

R3(config-if)#ex
R3(config)#int fa1/0
R3(config-if)#no shut
R3(config-if)#ip address 31.31.31.1 255.255.255.0
R3(config-if)#ex
R3(config)#

Konfigurasi Router 4

Pada router 4 kita membuat konfigurasi eigrp dan membuka semua gerbang yang ada pada router 3.



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R4
R4(config)#int fa0/0
R4(config-if)#no shut
R4(config-if)#ip address 34.34.34.4 255.255.255.0
R4(config-if)#ex
R4(config)#int fa1/0
R4(config-if)#no shut
R4(config-if)#ip address 44.44.44.1 255.255.255.0
R4(config-if)#ex
R4(config)#int fa6/0
R4(config-if)#no shut
R4(config-if)#ex
R4(config)#int fa6/0.30
R4(config-subif)#encapsulation dot1Q 30
R4(config-subif)#ip address 30.30.30.1 255.255.255.0
R4(config-subif)#ex
R4(config)#int fa6/0.40
R4(config-subif)#encapsulation dot1Q 40
R4(config-subif)#ip address 40.40.40.1 255.255.255.0
R4(config-subif)#ex
R4(config)#

Konfigurasi EIGRP

R4(config)#ro eigrp 10
R4(config-router)#net 30.30.30.0
R4(config-router)#net 40.40.40.0
R4(config-router)#net 44.44.44.0
R4(config-router)#net 34.34.34.0
R4(config-router)#no auto
R4(config-router)#ex
R4(config)#

Konfigurasi Multi Switch 2




Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname MS2
MS2(config)#vlan 50
MS2(config-vlan)#name vlan50
MS2(config-vlan)#ex
MS2(config)#vlan 60
MS2(config-vlan)#name vlan60
MS2(config-vlan)#ex
MS2(config)#int fa0/2
MS2(config-if)#switchport mode access
MS2(config-if)#switchport access vlan 60
MS2(config-if)#ex
MS2(config)#int fa0/3
MS2(config-if)#switchport mode access
MS2(config-if)#switchport access vlan 50
MS2(config-if)#ex
MS2(config)#int fa0/4
MS2(config-if)#switchport mode access
MS2(config-if)#switchport access vlan 60
MS2(config-if)#ex
MS2(config)#int fa0/5
MS2(config-if)#switchport mode access
MS2(config-if)#switchport access vlan 50
MS2(config-if)#ex
MS2(config)#int fa0/1
MS2(config-if)#switchport trunk en dot
MS2(config-if)#switchport mode trunk
MS2(config-if)#ex


Konfigurasi Multi Switch 1


Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname MS1
MS1(config)#vlan 50
MS1(config-vlan)#name vlan50
MS1(config-vlan)#ex
MS1(config)#vlan 60
MS1(config-vlan)#name vlan60
MS1(config-vlan)#ex
MS1(config)#int fa0/3
MS1(config-if)#switchport mode access
MS1(config-if)#switchport access vlan 60
MS1(config-if)#ex
MS1(config)#int fa0/4
MS1(config-if)#switchport mode access
MS1(config-if)#switchport access vlan 50
MS1(config-if)#ex
MS1(config)#int fa0/5
MS1(config-if)#switchport mode access
MS1(config-if)#switchport access vlan 60
MS1(config-if)#ex
MS1(config)#int fa0/6
MS1(config-if)#switchport mode access
MS1(config-if)#switchport access vlan 50
MS1(config-if)#ex
MS1(config)#int fa0/2
MS1(config-if)#switchport trunk en dot
MS1(config-if)#switchport mode trunk
MS1(config-if)#ex
MS1(config)#int vlan 50
MS1(config-if)#ip address 50.50.50.1 255.255.255.0
MS1(config-if)#ex
MS1(config)#int vlan 60
MS1(config-if)#ip address 60.60.60.1 255.255.255.0

MS1(config-if)#ex
MS1(config)#ip routing
MS1(config)#int fa0/1
MS1(config-if)#no sw
MS1(config-if)#no sh
MS1(config-if)#ip address 31.31.31.3 255.255.255.0
MS1(config-if)#ex
MS1(config)#ro ei 10
MS1(config-router)#net 50.50.50.0
MS1(config-router)#net 60.60.60.0
MS1(config-router)#net 31.31.31.0
MS1(config-router)#no auto
MS1(config-router)#ex
MS1(config)#

Pengetesan Ping 

Jika sudah semua kita konfigurasi sekarang waktu nya kita test ping ke antar ip yang berbeda, di bawah ini saya mengetest ping nya dari PC 1 yang berada pada vlan 20.



Post a Comment

0 Comments