Konfigurasi Static Routing di Cisco Packet Tracer


Pengertian Routing Static

Pada kali ini saya akan membagikan konfigurasi Static Routing di Cisco Packet Tracer, mungkin lebih baik jika kita bahas terlebih dahulu pengertian tentang apa yang saya mau buat ini.

Kata Routing sendiri memiliki sebuah arti yaitu menghubungkan, yang artinya yaitu menghubungkan sebuah jaringan yang berbeda segmen atau berbeda ip address, agar sebuah jaringan bisa saling terhubung satu sama lain.

Sedangkan kata Static memiliki sebuah arti mengatur secara manual satu persatu, Jadi jika dihungkan Static Routing adalah cara menghubungkan sebuah jaringan yang berbeda segmen atau ip address dengan cara mengatur nya secara manual. 

Sebenarnya mengatur Routing itu ada dua cara yaitu routing static yang ini kita bahas dan satu lagi yaitu routing dinamis, perbedaannya adalah static yaitu kita harus mengatur nya secara manual sedangkan routing dinamis itu kebalikannya yaitu otomatis, tetapi arti otomatis ini sebenernya tidak real otomatis kita tidak melakukan apa - apa, melainkan hanya lebih mudah saja dibandingkan dengan routing static. Mungkin lain kali saya akan memposting tentang konfigurasi routing dinamis beserta penjelasnnya.

Oke sekarang kita sudah tau sedikit tentang Routing Static langsung saja kita ke konfigurasinya, pertama tama kita haru membuat topologinya terlebih dahulu, saya membuat topologinya seperti di bawah ini.

Konfigurasi Static Routing

Gambar1 Topologi 

Disini saya memakai ip address nya 192.168.10.0/24 untuk Router, untuk ip address Switch0 192.168.30.0/24 dan untuk ip address pada Switch1 192.168.20.0/24

Jadi ip address nya akan seperti ini 
Router0 ( Router yang kiri ) = 192.168.10.1 255.255.255.0
Switch0 ( Switch yang kiri ) = 192.168.30.1 255.255.255.0
Switch1( Switch yang kanan ) = 192.168.20.1 255.255.255.0
Router1 ( Router yang kanan ) = 192.168.10.2 255.255.255.0
Komputer = 192.168.30.2 dan 192.168.30.3
Laptop      = 192.168.20.2 dan 192.168.20.3

Sekarang kita akan memberikan ip address terlebih dahulu pada setiap komputer dan laptopnya memberikan ip address nya sesuai dengan di atas ini. Dan hasilnya seperti ini.
Gambar2 ip address pada komputer

Gambar3 ip address pada laptop
Jika kita memiliki komputer atau laptop yang banyak pasti akan membutuhkan waktu yang lumayan anda mungkin bisa menggunakan DHCP agar memberikan ip address secara otomatis. Untuk melihat konfigurasi nya ada DISINI

Konfigurasi Router0

Jika kita sudah memberikan ip address pada setiap komputer dan laptop nya kita lanjutkan mengkonfigurasi kan Routernya kita mulai dari Router0 terlebih dahulu, konfigurasi nya seperti di bawah ini.

Router>enable
Router#conf terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R0
R0(config)#interface se2/0
R0(config-if)#ip address 192.168.10.1 255.255.255.0
R0(config-if)#clock rate 64000
R0(config-if)#no shut
R0(config-if)#ex
R0(config)#int fa0/0
R0(config-if)#ip address 192.168.30.1 255.255.255.0
R0(config-if)#no shut
R0(config-if)#ex
R0(config)#ip route 192.168.20.0 255.255.255.0 192.168.10.2
R0(config)#

Konfigurasi Router1

Sekarang kita akan mengkonfigurasi pada Router1 nya konfigurasi nya sama seperti router0 yang membedakannya yaitu ip addressnya dan kabel nya saja. jadi konfigurasi nya seperti di bawah ini

Router>en
Router#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#int se2/0
R1(config-if)#ip add 192.168.10.2 255.255.255.0
R1(config-if)#no shut
R1(config-if)#ex
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.20.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#ex
R1(config)#ip route 192.168.30.0 255.255.255.0 192.168.10.1
R1(config)#

Sudah semua konfigurasi nya tinggal kita mengetes ping nya saja dari komputer ke laptop atau sebaliknya. Disini saya mengetest ping nya dari komputer 1 ke Laptop.


ping pertama kali jika ada Time Out 1  saja itu biasa ketika kita mengeping kembali pasti akan berhasil semunya seperti di atas ini.

Post a Comment

0 Comments