Konfigurasi Vlan Pada Cisco Packet Tracer


Pada kesempatan kali ini saya akan membahas cara konfigurasi Vlan pada Cisco Packet Traser. Vlan di dalam Cisco ada dua yaitu VLAN dan Inter-VLAN, oke kita akan membahas terlebih dahulu apa itu Vlan dan apa Inter-Vlan sebelum kita melakukan konfigurasi Vlan

Pengertian VLAN

Virtual Local Area Network (VLAN) adalah sebuah cara yang berfungsi untuk mengelelompokan atau pembagian pada PC, seperti misanya kita memiliki empat PC dan kita ingin dua PC memakai ip addres 100.100.100.1 dan dua PC lagi memakai ip address 200.200.200.1. pada saat seperti inilah kita harus menggunakan VLAN untuk mengelelompokan mana yang bagian IP 100 dan mana yang IP 200.  

Perbedaan VLAN dan Inter-VLAN

VLAN dan Inter-VLAN sebenarnya sama saja tetapi yang membedakannya itu hanya jika VLAN kita tidak bisa terhubung dengan VLAN yang lain. Sedangkan Inter-VLAN memungkinkan kita untuk bisa berhubungan dengan VLAN yang lain jadi kita bisa saling terhubung .

Oke kita langsung saja ke konfigurasi nya

Langkah - Langkah Konfigurasi VLAN Pada Cisco

Pertama tama kita buat topologinya terlebih dahulu seperti di bawah ini :
Setelah membuat topologi nya dan pastikan setiap PC sudah di beri ip address nya seperti di gambar, jika sudah kita akan langsung konfigurasi switch nya terlebih dahulu.

Pada saat konfigurasi perhatikan kabel nya atau port nya karna bisa saja punya anda dan saya berbeda urutan kabel nya

Konfigurasi nya seperti berikut




Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname IDN-SW1
IDN-SW1(config)#vlan 100
IDN-SW1(config-vlan)#name Bogor
IDN-SW1(config-vlan)#ex
IDN-SW1(config)#vlan 200
IDN-SW1(config-vlan)#name Sukabumi
IDN-SW1(config-vlan)#ex
IDN-SW1(config)#int fa0/1
IDN-SW1(config-if)#switchport mode trunk
IDN-SW1(config-if)#ex
IDN-SW1(config)#int fa0/2
IDN-SW1(config-if)#switchport mode access
IDN-SW1(config-if)#switchport access vlan 100
IDN-SW1(config-if)#ex
IDN-SW1(config)#int fa0/3
IDN-SW1(config-if)#switchport mode access
IDN-SW1(config-if)#switchport access vlan 100
IDN-SW1(config-if)#ex
IDN-SW1(config)#int fa0/4
IDN-SW1(config-if)#switchport mode access
IDN-SW1(config-if)#switchport access vlan 200
IDN-SW1(config-if)#ex
IDN-SW1(config)#int fa0/5
IDN-SW1(config-if)#switchport mode access
IDN-SW1(config-if)#switchport access vlan 200
IDN-SW1(config-if)#ex
IDN-SW1(config)#

Selanjutnya kita konfigurasi pada router nya





         --- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname IDN-R1
IDN-R1(config)#int gig0/0/0
IDN-R1(config-if)#no shutdown

IDN-R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/0, changed state to up

IDN-R1(config-if)#ex
IDN-R1(config)#int gig0/0/0.100
IDN-R1(config-subif)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0/0.100, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/0.100, changed state to up

IDN-R1(config-subif)#encapsulation dot1q 100
IDN-R1(config-subif)#ip address 100.100.100.1 255.255.255.0
IDN-R1(config-subif)#ex
IDN-R1(config)#int gig0/0/0.200
IDN-R1(config-subif)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0/0.200, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/0.200, changed state to up

IDN-R1(config-subif)#encapsulation dot1q 200
IDN-R1(config-subif)#ip address 200.200.200.1 255.255.255.0
IDN-R1(config-subif)#ex
IDN-R1(config)#router eigrp 100
IDN-R1(config-router)#no auto-summary
IDN-R1(config-router)#network 100.100.100.0
IDN-R1(config-router)#network 200.200.200.0
IDN-R1(config-router)#ex

IDN-R1(config)#

Sekarang kita sudah mengkonfigurasi semua nya tinggal kita test saja dengan cara mencoba mengeping ke vlan yang berbeda atau ke ip yang berbeda

Vlan 100 saya beri sama  Bandung
Vlan 200 saya beri nama Sukabumi

Sekarang kita akan buktikan apakah PC dari Vlan Bandung bisa ping ke Vlan Sukabumi, untuk mengetest nya kita klik pada PC lalu pilih Comment Prompt


Pada gambar di atas saya mengetest ping nya dari PC0 yang berada pada Vlan 100

ping 100.100.100.3
ping 200.200.200.2

Sudah selesai konfigurasi nya dan sudah di test juga berhasil
Jika terjadi kesalahan cek lah kabel nya biasanya itu berbeda beda

Semoga Bermanfaat

0 Response to "Konfigurasi Vlan Pada Cisco Packet Tracer"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel