Konfigurasi Superlab 4 Cisco Packet Tracer

Pada kesempatan ini saya akan menlanjutkan konfigurasi superlab 4 pada cisco, pada sebelumnya Superlab 2 dan Superlab 3 sudah selesai. Langsung saja ke intinya langkah pertama seperti biasa kita buat terlebih dahulu rangkain topologi nya seperti di bawah ini


#Langkah - Langkah

1 ) konfigurasi pertama yang kita lakukan adalah terlebih dahulu yaitu IDN-R1


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R1
IDN-R1(config)#interface fa0/0
IDN-R1(config-if)#ip address 111.111.111.1 255.255.255.0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#exit

IDN-R1(config)#interface se2/0
IDN-R1(config-if)#ip address 13.13.13.1 255.255.255.0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#exit

IDN-R1(config)#interface se3/0
IDN-R1(config-if)#ip address 12.12.12.1 255.255.255.0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#exit

IDN-R1(config)#router ospf 1
IDN-R1(config-router)#network 111.111.111.0 0.0.0.255 area 0
IDN-R1(config-router)#network 13.13.13.0 0.0.0.255 area 0
IDN-R1(config-router)#network 12.12.12.0 0.0.0.255 area 0
IDN-R1(config-router)#exit

2 ) Selanjut nya kita melakukan konfigurasi di IDN-R2


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R2
IDN-R2(config)#interface fa0/0
IDN-R2(config-if)#ip address 122.122.122.2 255.255.255.0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#exit

IDN-R2(config)#interface se2/0
IDN-R2(config-if)#ip address 23.23.23.2 255.255.255.0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#exit

IDN-R2(config)#interface se3/0
IDN-R2(config-if)#ip address 12.12.12.2 255.255.255.0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#exit

IDN-R2(config)#router ospf 1
IDN-R2(config-router)#network 122.122.122.0 0.0.0.255 area 0
IDN-R2(config-router)#network 23.23.23.0 0.0.0.255 area 0
IDN-R2(config-router)#network 12.12.12.0 0.0.0.255 area 0
IDN-R2(config-router)#exit

3 ) Selanjut nya melakukan konfigurasi pada router IDN-R3.


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R3
IDN-R3(config)#interface fa0/0
IDN-R3(config-if)#ip address 103.103.103.3 255.255.255.0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit

IDN-R3(config)#interface fa1/0
IDN-R3(config-if)#ip address 133.133.133.3 255.255.255.0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit

IDN-R3(config)#interface se2/0
IDN-R3(config-if)#ip address 23.23.23.3 255.255.255.0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit

IDN-R3(config)#interface se3/0
IDN-R3(config-if)#ip address 13.13.13.3 255.255.255.0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit

Lebih baik test ping terdahulu ke setiap PC jika sudah berhasil semua baru dilanjutkan ke tahap selanjutnya


 4 ) Selanjutnya konfigurasi pada router IDN-R4


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R4
IDN-R4(config)#interface fa0/0
IDN-R4(config-if)#ip address 144.144.144.4 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#interface fa1/0
IDN-R4(config-if)#ip address 104.104.104.4 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#interface se2/0
IDN-R4(config-if)#ip address 45.45.45.4 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#interface se3/0
IDN-R4(config-if)#ip address 46.46.46.4 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#router eigrp 100
IDN-R4(config-router)#no auto-summary
IDN-R4(config-router)#network 144.144.144.0
IDN-R4(config-router)#network 104.104.104.0
IDN-R4(config-router)#network 45.45.45.0
IDN-R4(config-router)#network 46.46.46.0
IDN-R4(config-router)#exit

5 ) Selanjutnya konfigurasi pada router IDN-R5


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R5
IDN-R5(config)#interface fa0/0
IDN-R5(config-if)#ip address 155.155.155.5 255.255.255.0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#exit

IDN-R5(config)#interface se2/0
IDN-R5(config-if)#ip address 45.45.45.5 255.255.255.0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#exit

IDN-R5(config)#interface se3/0
IDN-R5(config-if)#ip address 56.56.56.5 255.255.255.0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#exit

IDN-R5(config)#router eigrp 100
IDN-R5(config-router)#no auto-summary
IDN-R5(config-router)#network 155.155.155.0
IDN-R5(config-router)#network 45.45.45.0
IDN-R5(config-router)#network 56.56.56.0
IDN-R5(config-router)#exit

6 ) Selanjutnya konfigurasi pada router IDN-R6


IDN-R6>enable
IDN-R6#configure terminal
IDN-R6(config)#hostname IDN-R6
IDN-R6(config)#interface fa0/0
IDN-R6(config-if)#ip address 166.166.166.6 255.255.255.0
IDN-R6(config-if)#no shutdown
IDN-R6(config-if)#exit

IDN-R6(config)#interface se2/0
IDN-R6(config-if)#ip address 56.56.56.6 255.255.255.0
IDN-R6(config-if)#no shutdown
IDN-R6(config-if)#exit

IDN-R6(config)#interface se3/0
IDN-R6(config-if)#ip address 46.46.46.6 255.255.255.0
IDN-R6(config-if)#no shutdown
IDN-R6(config-if)#exit

IDN-R6(config)#router eigrp 100
IDN-R6(config-router)#no auto-summary
IDN-R6(config-router)#network 166.166.166.0
IDN-R6(config-router)#network 56.56.56.0
IDN-R6(config-router)#network 46.46.46.0
IDN-R6(config-router)#exit

Seperti sebelumnya kita test ping terlebih dahulu sebelum kita melanjutkan konfigurasi nya


7 ) Selanjutnya konfigurasi pada router IDN-R7


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R7
IDN-R7(config)#interface fa0/0
IDN-R7(config-if)#ip address 177.177.177.7 255.255.255.0
IDN-R7(config-if)#no shutdown
IDN-R7(config-if)#exit

IDN-R7(config)#interface se2/0
IDN-R7(config-if)#ip address 78.78.78.7 255.255.255.0
IDN-R7(config-if)#no shutdown
IDN-R7(config-if)#exit

IDN-R7(config)#interface se3/0
IDN-R7(config-if)#ip address 79.79.79.7 255.255.255.0
IDN-R7(config-if)#no shutdown
IDN-R7(config-if)#exit

IDN-R7(config-router)#router rip
IDN-R7(config-router)#version 2
IDN-R7(config-router)#no auto-summary
IDN-R7(config-router)#network 177.177.177.0
IDN-R7(config-router)#network 78.78.78.0
IDN-R7(config-router)#network 79.79.79.0
IDN-R7(config-router)#exit

8 ) Selanjutnya konfigurasi pada router IDN-R8


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R8
IDN-R8(config)#interface fa0/0
IDN-R8(config-if)#ip address 108.108.108.8 255.255.255.0
IDN-R8(config-if)#no shutdown
IDN-R8(config-if)#exit

IDN-R8(config)#interface fa1/0
IDN-R8(config-if)#ip address 188.188.188.8 255.255.255.0
IDN-R8(config-if)#no shutdown
IDN-R8(config-if)#exit

IDN-R8(config)#interface se2/0
IDN-R8(config-if)#ip address 78.78.78.8 255.255.255.0
IDN-R8(config-if)#no shutdown
IDN-R8(config-if)#exit

IDN-R8(config)#interface se3/0
IDN-R8(config-if)#ip address 89.89.89.8 255.255.255.0
IDN-R8(config-if)#no shutdown
IDN-R8(config-if)#exit

IDN-R8(config)#router rip
IDN-R8(config-router)#version 2
IDN-R8(config-router)#no auto-summary
IDN-R8(config-router)#network 108.108.108.0
IDN-R8(config-router)#network 188.188.188.0
IDN-R8(config-router)#network 78.78.78.0
IDN-R8(config-router)#network 89.89.89.0
IDN-R8(config-router)#exit

9 ) Selanjutnya konfigurasi pada router IDN-R9


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R9
IDN-R9(config)#interface fa0/0
IDN-R9(config-if)#ip address 199.199.199.9 255.255.255.0
IDN-R9(config-if)#no shutdown
IDN-R9(config-if)#exit

IDN-R9(config)#interface se2/0
IDN-R9(config-if)#ip address 89.89.89.9 255.255.255.0
IDN-R9(config-if)#no shutdown
IDN-R9(config-if)#exit

IDN-R9(config)#interface se3/0
IDN-R9(config-if)#ip address 79.79.79.9 255.255.255.0
IDN-R9(config-if)#no shutdown
IDN-R9(config-if)#exit

IDN-R9(config)#router rip
IDN-R9(config-router)#version 2
IDN-R9(config-router)#no auto-summary
IDN-R9(config-router)#network 199.199.199.0
IDN-R9(config-router)#network 89.89.89.0
IDN-R9(config-router)#network 79.79.79.0
IDN-R9(config-router)#exit

Lebih baik test ping terdahulu ke setiap PC jika sudah berhasil semua baru lanjutkan


10 ) Selanjutnya konfigurasi pada router IDN-R10


Router>enable
Router#configure terminal
Router(config)#hostname IDN-R10
IDN-R10(config)#interface fa0/0
IDN-R10(config-if)#ip address 108.108.108.10 255.255.255.0
IDN-R10(config-if)#no shutdown
IDN-R10(config-if)#exit

IDN-R10(config)#interface fa1/0
IDN-R10(config-if)#ip address 103.103.103.10 255.255.255.0
IDN-R10(config-if)#no shutdown
IDN-R10(config-if)#exit

IDN-R10(config)#interface fa6/0
IDN-R10(config-if)#ip address 104.104.104.10 255.255.255.0
IDN-R10(config-if)#no shutdown
IDN-R10(config-if)#exit

IDN-R10(config)#interface se2/0
IDN-R10(config-if)#ip address 89.89.89.9 255.255.255.0
IDN-R10(config-if)#no shutdown
IDN-R10(config-if)#exit

IDN-R10(config)#interface se3/0
IDN-R10(config-if)#ip address 79.79.79.9 255.255.255.0
IDN-R10(config-if)#no shutdown
IDN-R10(config-if)#exit

IDN-R10(config)#router ospf 1
IDN-R10(config-router)#network 103.103.103.0 0.0.0.255 area 0
IDN-R10(config-router)#redistribute rip subnet tag 1
IDN-R10(config-router)#redistribute eigrp 100 subnet
IDN-R10(config-router)#exit

IDN-R10(config)#router eigrp 100
IDN-R10(config-router)#network 104.104.104.0
IDN-R10(config-router)#redistribute rip metric 1 0 1 1 1
IDN-R10(config-router)#redistribute ospf 1 metric 1 1 1 1 1
IDN-R10(config-router)#exit

IDN-R10(config)#router rip
IDN-R10(config-router)#version 2
IDN-R10(config-router)#network 108.108.108.0
IDN-R10(config-router)#redistribute ospf 1 metric 1
IDN-R10(config-router)#redistribute eigrp 100 metric 1
IDN-R10(config-router)#exit

Selesai dan cobalah test ping ke sebrang atau ke setiap PC


Jika kabel ke PC tidak menyala coba ganti PC nya dengan yg baru

0 Response to "Konfigurasi Superlab 4 Cisco Packet Tracer"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel