Konfigurasi Superlab 3 Cisco Packet Tracer


Pada sebelumnya kita sudah menyelesaikan konfigurasi pada superlab 2, dan pada kesempatan sekarang saya akan membuat konfigurasi pada superlab 3. Seperti sebelumya kita buat terlebih dahulu rangkain topologi nya seperti di bawah ini.

#Langkah - Langkah 

1) Sekarang kita mulai terlebih dahulu dari IDN-R1
   
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname IDN-R1
IDN-R1(config)#int fa0/0
IDN-R1(config-if)#ip add 111.111.111.1 255.255.255.0
IDN-R1(config-if)#no shut
IDN-R1(config-if)#ex

IDN-R1(config)#int fa0/1
IDN-R1(config-if)#ip add 12.12.12.1 255.255.255.0
IDN-R1(config-if)#no shut
IDN-R1(config-if)#ex

Konfigurasi Dynamic Routing EIGRP pada IDN-R1 menuju ke IDN-R2

IDN-R1(config)#router eigrp 1
IDN-R1(config-router)#net 12.12.12.0
IDN-R1(config-router)#no auto-summary
IDN-R1(config-router)#ex

Konfigurasi Static Routing pada IDN-R1

IDN-R1(config)#ip route 123.123.123.0 255.255.255.0 12.12.12.2
IDN-R1(config)#ip route 113.113.113.0 255.255.255.0 12.12.12.2
IDN-R1(config)#ip route 10.10.10.0 255.255.255.0 12.12.12.2
IDN-R1(config)#ip route 20.20.20.0 255.255.255.0 12.12.12.2
IDN-R1(config)#ip route 30.30.30.0 255.255.255.0 12.12.12.2
IDN-R1(config)#ip route 40.40.40.0 255.255.255.0 12.12.12.2
IDN-R1(config)#ex

2 ) Selanjutnya kita atur IDN-R2


Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname IDN-R2
IDN-R2(config)#int fa0/0
IDN-R2(config-if)#ip add 12.12.12.2 255.255.255.0
IDN-R2(config-if)#no shut
IDN-R2(config-if)#ex

IDN-R2(config)#int fa0/1
IDN-R2(config-if)#ip add 21.21.21.2 255.255.255.0
IDN-R2(config-if)#no shut
IDN-R2(config-if)#ex

IDN-R2(config)#int se0/0/0
IDN-R2(config-if)#ip add 24.24.24.2 255.255.255.0
IDN-R2(config-if)#no shut
IDN-R2(config-if)#ex

IDN-R2(config)#int se0/1/0
IDN-R2(config-if)#ip add 23.23.23.2 255.255.255.0
IDN-R2(config-if)#no shut
IDN-R2(config-if)#ex

Konfigurasi Dynamic Routing pada IDN-R2

IDN-R2(config)#router eigrp 1
IDN-R2(config-router)#net 12.12.12.0
IDN-R2(config-router)#net 23.23.23.0
IDN-R2(config-router)#net 24.24.24.0
IDN-R2(config-router)#net 21.21.21.0
IDN-R2(config-router)#no auto-summary
IDN-R2(config-router)#ex

Konfigurasi Static Routing pada IDN-R2

IDN-R2(config)#ip route 111.111.111.0 255.255.255.0 12.12.12.1
IDN-R2(config)#ip route 123.123.123.0 255.255.255.0 23.23.23.3
IDN-R2(config)#ip route 113.113.113.0 255.255.255.0 23.23.23.3
IDN-R2(config)#ip route 10.10.10.0 255.255.255.0 24.24.24.4
IDN-R2(config)#ip route 20.20.20.0 255.255.255.0 24.24.24.4
IDN-R2(config)#ip route 30.30.30.0 255.255.255.0 24.24.24.4
IDN-R2(config)#ip route 40.40.40.0 255.255.255.0 21.21.21.1
IDN-R2(config)#ex

3 ) Selanjutnya kita atur IDN-R3

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname IDN-R3
IDN-R3(config)#int fa0/0
IDN-R3(config-if)#ip add 123.123.123.3 255.255.255.0
IDN-R3(config-if)#no shut
IDN-R3(config-if)#ex

IDN-R3(config)#int fa0/1
IDN-R3(config-if)#ip add 113.113.113.3 255.255.255.0
IDN-R3(config-if)#no shut
IDN-R3(config-if)#ex

IDN-R3(config)#int se0/1/0
IDN-R3(config-if)#ip add 23.23.23.3 255.255.255.0
IDN-R3(config-if)#no shut
IDN-R3(config-if)#ex

Konfigurasi DHCP Poll pada IDN-R3 untuk client

IDN-R3(config)#ip dhcp pool client
IDN-R3(dhcp-config)#net 113.113.113.0 255.255.255.0
IDN-R3(dhcp-config)#default-router 113.113.113.3
IDN-R3(dhcp-config)#dns-server 111.111.111.2
IDN-R3(dhcp-config)#ex

Konfigurasi Dynamic Routing EIGRP pada IDN-R3

IDN-R3(config)#router eigrp 1
IDN-R3(config-router)#net 23.23.23.0
IDN-R3(config-router)#no auto-summary
IDN-R3(config-router)#ex

Konfigurasi Static Routing pada IDN-R3

IDN-R3(config)#ip route 111.111.111.0 255.255.255.0 23.23.23.2
IDN-R3(config)#ip route 10.10.10.0 255.255.255.0 23.23.23.2
IDN-R3(config)#ip route 20.20.20.0 255.255.255.0 23.23.23.2
IDN-R3(config)#ip route 30.30.30.0 255.255.255.0 23.23.23.2
IDN-R3(config)#ip route 40.40.40.0 255.255.255.0 23.23.23.2
IDN-R3(config)#ex

4 ) Selanjutnya kita atur IDN-R4

     
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname IDN-R4
IDN-R4(config)#int fa0/0.10
IDN-R4(config-subif)#ip add 10.10.10.4 255.255.255.0
IDN-R4(config-subif)#ex

IDN-R4(config)#int fa0/0.20
IDN-R4(config-subif)#ip add 20.20.20.4 255.255.255.0
IDN-R4(config-subif)#ex

IDN-R4(config)#int fa0/1.30
IDN-R4(config-subif)#ip add 30.30.30.4 255.255.255.0
IDN-R4(config-subif)#ex

IDN-R4(config)#int se0/1/0
IDN-R4(config-if)#ip add 24.24.24.4 255.255.255.0
IDN-R4(config-if)#no shut
IDN-R4(config-if)#ex

Konfigurasi Virtual Interface pada IDN-R4

IDN-R4(config)#int fa0/0
IDN-R4(config-if)#no shut
IDN-R4(config-if)#ex

IDN-R4(config)#int fa0/0.10
IDN-R4(config-subif)#encapsulation dot1Q 10
IDN-R4(config-subif)#ip add 10.10.10.4 255.255.255.0
IDN-R4(config-subif)#ex

IDN-R4(config)#int fa0/0.20
IDN-R4(config-subif)#encapsulation dot1Q 20
IDN-R4(config-subif)#ip add 20.20.20.4 255.255.255.0
IDN-R4(config-subif)#ex

IDN-R4(config)#int fa0/1
IDN-R4(config-if)#no shut
IDN-R4(config-if)#int fa0/1.30
IDN-R4(config-subif)#encapsulation dot1Q 30
IDN-R4(config-subif)#ip add 30.30.30.4 255.255.255.0
IDN-R4(config-subif)#ex

Konfigurasi Dynamic Routing pada IDN-R4

IDN-R4(config)#router eigrp 1
IDN-R4(config-router)#net 24.24.24.0
IDN-R4(config-router)#no auto-summary
IDN-R4(config-router)#ex

Konfigurasi Static Routing pada IDN-R4

IDN-R4(config)#ip route 111.111.111.0 255.255.255.0 24.24.24.2
IDN-R4(config)#ip route 123.123.123.0 255.255.255.0 24.24.24.2
IDN-R4(config)#ip route 113.113.113.0 255.255.255.0 24.24.24.2
IDN-R4(config)#ip route 40.40.40.0 255.255.255.0 24.24.24.2
IDN-R4(config)#ex

5 ) Selanjutnya kita atur IDN-MLS1

         
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname IDN-MLS1
IDN-MLS1(config)#vlan 40
IDN-MLS1(config-vlan)#name vlan40
IDN-MLS1(config-vlan)#ex

IDN-MLS1(config)#in vlan 40
IDN-MLS1(config-if)#ip add 40.40.40.1 255.255.255.0
IDN-MLS1(config-if)#ex

IDN-MLS1(config)#int fa0/1
IDN-MLS1(config-if)#no switchport
IDN-MLS1(config-if)#ip add 21.21.21.1 255.255.255.0
IDN-MLS1(config-if)#ex

IDN-MLS1(config)#int ra fa0/2-3
IDN-MLS1(config-if-range)#switchport mode access
IDN-MLS1(config-if-range)#switchport access vlan 40
IDN-MLS1(config-if-range)#ex
IDN-MLS1(config)#

Konfigurasi DHCP VLAN untuk client pada IDN-MLS1

IDN-MLS1(config)#ip dhcp pool vlan40
IDN-MLS1(dhcp-config)#net 40.40.40.0 255.255.255.0
IDN-MLS1(dhcp-config)#default-router 40.40.40.1
IDN-MLS1(dhcp-config)#dns-server 111.111.111.2
IDN-MLS1(dhcp-config)#ex

Konfigurasi Dynamic Routing pada IDN-MLS1

IDN-MLS1(config)#ip routing
IDN-MLS1(config)#router eigrp 1
IDN-MLS1(config-router)#net 21.21.21.0
IDN-MLS1(config-router)#no auto-summary
IDN-MLS1(config-router)#ex

Konfigurasi Static Routing pada IDN-MLS1

IDN-MLS1(config)#ip route 111.111.111.0 255.255.255.0 21.21.21.2
IDN-MLS1(config)#ip route 123.123.123.0 255.255.255.0 21.21.21.2
IDN-MLS1(config)#ip route 113.113.113.0 255.255.255.0 21.21.21.2
IDN-MLS1(config)#ip route 10.10.10.0 255.255.255.0 21.21.21.2
IDN-MLS1(config)#ip route 20.20.20.0 255.255.255.0 21.21.21.2
IDN-MLS1(config)#ip route 30.30.30.0 255.255.255.0 21.21.21.2
IDN-MLS1(config)#ex

6 ) Selanjutnya kita atur IDN-SW1

         
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname IDN-SW1
IDN-SW1(config)#vlan 10
IDN-SW1(config-vlan)#name vlan10
IDN-SW1(config-vlan)#ex

IDN-SW1(config)#vlan 20
IDN-SW1(config-vlan)#name vlan20
IDN-SW1(config-vlan)#ex

IDN-SW1(config)#int fa0/2
IDN-SW1(config-if)#switchport mode access
IDN-SW1(config-if)#switchport access vlan 10
IDN-SW1(config-if)#ex

IDN-SW1(config)#int fa0/3
IDN-SW1(config-if)#switchport mode access
IDN-SW1(config-if)#switchport access vlan 20
IDN-SW1(config-if)#ex

Konfigurasi Switch Trunking pada IDN-SW1

IDN-SW1(config)#int fa0/1
IDN-SW1(config-if)#switchport mode trunk
IDN-SW1(config-if)#ex
IDN-SW1(config)#

7 ) Selanjutnya kita atur IDN-SW2

             
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname IDN-SW2
IDN-SW2(config)#vlan 30
IDN-SW2(config-vlan)#name vlan30
IDN-SW2(config-vlan)#ex

IDN-SW2(config)#int ra fa0/2-3
IDN-SW2(config-if-range)#switchport access vlan 30
IDN-SW2(config-if-range)#ex

Konfigurasi Trunking pada IDN-SW2

IDN-SW2(config)#int fa0/1
IDN-SW2(config-if)#switchport mode trunk
IDN-SW2(config-if)#ex
IDN-SW2(config)#

Jika sudah selesai kita konfigurasi seperti biasa kita harus mencoba untuk ping ke ip yang berbeda agar kita mengetahui apakah sudah berhasil semua atau belum.





0 Response to "Konfigurasi Superlab 3 Cisco Packet Tracer"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel